Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Contributor
Posts: 24
Registered: ‎02-28-2011
My Device: 8520

Installed WebWorks and Ripple... and Now? No executable no nothing...

What do i have to do to get a running Webworks environment? I downloaded WebWorks and installed... it passed all requironments, but there is no icon to  start something and starting the bat from inside the aplication folder will cause nothing...

Developer
Posts: 62
Registered: ‎04-29-2010
My Device: N/A

Re: Installed WebWorks and Ripple... and Now? No executable no nothing...

Did you install the standalone ripple or the chrome extension?

 

Here are the instructions for the chrome extensions:

 

https://bdsc.webapps.blackberry.com/html5/documentation/ww_getting_started/Use_the_Ripple_emulator_C...

 

Here are the instructions for the stand alone:

 

https://bdsc.webapps.blackberry.com/html5/documentation/ww_getting_started/Use_the_standalone_Ripple...

 

There's always docs!

Contributor
Posts: 24
Registered: ‎02-28-2011
My Device: 8520

Re: Installed WebWorks and Ripple... and Now? No executable no nothing...

[ Edited ]

Good joke... "1. Start the Ripple emulator." (from the instructions page) .. There is nothing to start!

 

 

This are the content of my ripple folder:

Volume in drive C has no label.
 Volume Serial Number is 3849-B989

 Directory of C:\Program Files\Research In Motion\Ripple 0.9.4.1

10.05.2012  12:33    <DIR>          .
10.05.2012  12:33    <DIR>          ..
10.05.2012  08:37            62.014 .com.zerog.registry.xml
10.05.2012  08:37           106.095 InstallScript.iap_xml
10.05.2012  08:37             4.135 installvariables.properties
26.04.2012  13:55           105.739 licenses.txt
10.05.2012  12:33                 0 list.txt
10.05.2012  08:33    <DIR>          resource
10.05.2012  08:37            22.074 Ripple_0.9.4.1_InstallLog.log
26.04.2012  13:53         4.533.357 ripple_ui.crx
26.04.2012  13:55            91.963 SDK_license_English.txt
10.05.2012  08:33    <DIR>          services
10.05.2012  08:37           123.392 Uninstall Ripple 0.9.4.1.exe
10.05.2012  08:37             4.142 Uninstall Ripple 0.9.4.1.lax
10.05.2012  08:37         4.241.154 uninstaller.jar
              11 File(s)      9.294.065 bytes
               4 Dir(s)   7.337.644.032 bytes free

Developer
Posts: 62
Registered: ‎04-29-2010
My Device: N/A

Re: Installed WebWorks and Ripple... and Now? No executable no nothing...

Well you're reading the wrong instructions my friend. You've installed the chrome extension so you need to follow these:

 

https://bdsc.webapps.blackberry.com/html5/documentation/ww_getting_started/Use_the_Ripple_emulator_C...