Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Developer
Posts: 1
Registered: ‎11-19-2009
My Device: Not Specified

Installing Blackberry Web Plug-in on Windows Server 2008 32-bit

The end goal I am trying to achieve is to be able to run Blackberry emulation Web browsers to test Web development for mobile devices.  I read that installing the Blackberry Web Plug-in for Visual Studio 2008 was the easiest way to install all necessary components.


I need help installing Blackberry Web Plug-in on Windows Server 2008 32-bit.

 

When I run the installer for Blackberry Web Plug-in,

a message displays indicating the Blackberry Widget SDK must be installed.

 

When I run the installer for Blackberry Widget SDK, the install fails with the following error message:

"BlackBerry Widget SDK v1.0.0.35 requires that your computer is running Windows Vista or Windows XP"

 

Windows Server 2008 should be able to run anything that will run on Vista.

 

Please advise as to what work around I should use to get this installation working.


Retired
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: Installing Blackberry Web Plug-in on Windows Server 2008 32-bit

From your description, it appears as though you are installing the Visual Studio tooling.

 

Unfortunately, the Visual Studio plug-in is not supported on Windows Server 2008 at this time.  I don't think there is any work around for you in this situation.  I will take the request back to the development team to see if we can remove the check for specific XP and Vista support.

 

You can also download and try th Eclipse version of the tooling in this environment.

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
Highlighted
New Member
Posts: 1
Registered: ‎07-20-2010
My Device: 8530
My Carrier: ATT

Re: Installing Blackberry Web Plug-in on Windows Server 2008 32-bit

Greetings,

 

Now that it is July 2010, is it possible that a workaround for Windows Server 2008 exists?

 

Thanks!!

 

Paul