Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

New Contributor
Posts: 3
Registered: ‎01-05-2011
My Device: storm 9500
Accepted Solution

MDS 4.1.4 Not working on Windows 7

Hi all,


I am using Windows 7 (64bits) on my Lap and just installed:    


But when i try to run MDS first, and i see two cmds popping up one after another, and closing right away. I start up simulator and everything starst great, but when i go to browser and try to navigate to web resource i get an error "Unable to connect to the selected Mobile Data Service, please try again later".

Any ideas what the problem may be?


Thanks in advance,



Posts: 214
Registered: ‎01-07-2011
My Device: Bold 9900
My Carrier: Rogers

Re: MDS 4.1.4 Not working on Windows 7

This might help?

Support - BlackBerry MDS Simulator does not launch
The BlackBerry MDS Simulator appears to have started successfully; however, the command prompt window disappears after a few seconds.

Rory (@roryboy)
Click "Accept as Solution" if post solved your original issue. Give like/thumbs up if you feel post is helpful
Posts: 1
Registered: ‎06-07-2012
My Device: 9800
My Carrier: Simulator

Re: MDS 4.1.4 Not working on Windows 7

Try to not install it in Program Files (x86) Folder... worked for me