Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

New Developer
Posts: 1
Registered: ‎07-14-2009
My Device: Not Specified

MDS problem

[ Edited ]
I have windows vista 64bit... I had Java installed already (JRE but not JDK) so I first downloaded JDK 64 bit and couldnt install MDS... I couldnt figure out why so I installed  and uninstalled JRE and JKD multiple times....Later I found I needed JDK but x86 version, so i did.... I was able to install MDS but when I tried to run it the screen would open and close immediately.... I then changed some path in the evnironment variables (following some forum poster's advice) and still nothing......please  help me get the environment variable back to what it should be (I remember it was pointing to a .zip file...regardless of what I change it to, though, every java app,like frostwire, seems to work so Im not sure what difference does it make) and get MDS working Smiley Mad .... thanks in advance
Message Edited by NachoF on 07-14-2009 09:23 AM
BlackBerry Development Advisor
Posts: 15,784
Registered: ‎07-09-2008
My Device: BlackBerry PRIV
My Carrier: Bell

Re: MDS problem

Please refer to the following.


Support - BlackBerry MDS Simulator does not launch
Article Number: DB-00054


Mark Sohm
BlackBerry Development Advisor

Please refrain from posting new questions in solved threads.
Problem solved? Click the Accept As Solution button.
Found a bug? Report it using Issue Tracker
New Developer
Posts: 1
Registered: ‎07-17-2009
My Device: Not Specified

Re: MDS problem

MDS is defining a real world problem, suggesting practical solutions and recommending long-run strategies to avoid the reoccurrence of the problem. Finally, MDS will show you your potential return on investment realized based on the cost of addressing the problem-solution. The objective and expected outcome is to convert mountains of data into practical and usable strategic information in a simple, time-efficient problem-solution format.



Praxis study guide

New Developer
Posts: 1
Registered: ‎10-18-2009
My Device: Not Specified

Re: MDS problem

I had a similar problem on Vista. Here is what I did to solve it.

First  - you have to click on the root folder containing your eclipse and MDS stuff and give it as much permissions as possible.


Second - Check the status of your firewalls


Finally - This is the most important step. You have to create (File > new > other > MDS....) an MDS project and run the project. Create any MDS project in a new workspace this is just to get the server started. You can now close that workspace and go to your original workspace where your application is at and launch the simulator. MDS should now work.


Any problems let me know...