Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
Posts: 35
Registered: ‎01-28-2011
My Device: Not Specified
Accepted Solution

Please select another location to extract the installer to:

I was already accepted and ordered my free playbook several weeks ago, so i'm not terribly worried about the deadline coming up...*

 

However, I am trying to sign my app and upload it, just so it will be available when playbooks start being sold next month.

 

I got my signing key and computer registered, and that all worked perfectly the first time. I was happily surprised. But the SDK I got in January obviously won't complie with the signing key, so I'm now trying to jump from beta 1 to beta3

 

However, the installer itself for the WW SDK Beta3 seems to be having issues...(I can't wait to look forward to all the issues on the forum after I get it installed)

 

I was expecting some compliing or testing problems, but not an issue with the actual install extraction itself.

 

I downloaded the file (several times) from this URL:

 

https://www.blackberry.com/Downloads/contactFormPreload.do?code=DC727151E5D55DDE1E950767CF861CA5&dl=...

 

Everytime I try to install it I get the error message from InstallAnywhere: Please select another location to extract the installer to:

 

Research on the forums and the web indicate that the installer download itself is corrupted and there's nothing I can do to resolve it.

 

Thus, I sit and I wait. Unless someone else wants to provide me with the BlackBerryWebworksSDK file that does extract properly or give me some guidance.

 

Cliff

 

* note: should something wierd happen and my playbook NOT show up. I will be truly pissed about faulty downloads and buggy SDK's and days to get any kind of reply...

Highlighted
Developer
Posts: 35
Registered: ‎01-28-2011
My Device: Not Specified

Re: Please select another location to extract the installer to:

FYI - turns out this issue is due to a bad ISP. I was dropping packets and it was reporting the download as complete.

 

I'm now trying to setup a new environment on a different PC with a different ISP and watching the simulator fail to install...