Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
Posts: 8
Registered: ‎06-02-2013
My Device: Blackberry Curve 9300
My Carrier: Cable and Wireless, St. Kitts, West Indies

Resubmiting - Ripple is not creating the .cod file

My apologies for the lack of information in my earlier post.

 

I am using the BlackBerry WebWorks SDK 2.3.1.5, the Ripple emulator (Beta version) and the BlackBerry Java SDK jdk1.6.0_45.  The platform is Webworks version 2.0.0 and the device is the Blackberry Curve 9300.

 

When I package the application, the process proceeds without any errors, and I get the message "Build succeeded!" at the end.  But no .cod file is created.  Can someone help in resolving this problem?  Thanks

 

Clive.

Clive
Retired
Posts: 1,561
Registered: ‎04-12-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Resubmiting - Ripple is not creating the .cod file

Hi Clive,

 

Would it be possible to copy/paste the entire contents of your build output in a response? Also, can you please confirm whether you installed the 32-bit or 64-bit version of the JDK? For the BlackBerry OS SDK, the 32-bit JDK is required even on a 64-bit machine.


Erik Oros | @WaterlooErik | eoros@blackberry.com | Developer Issue Tracker

If a reply has answered your question, please click Accept as Solution to help other visitors in the future.