Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

New Developer
Posts: 27
Registered: ‎07-20-2009
My Device: Not Specified

Ripple 0.9.4 Installer for Mac OS X - Missing Ripple.app after install

I just downloaded Ripple 0.9.4 to replace my old Ripple installation. I first ran the uninstall app for Ripple successfully. I then ran the installer for Ripple 0.9.4 successfully. I tried to launch Ripple, but the app did not start. i found the following in my Mac OS X console:


5/10/12 11:04:50.367 AM com.apple.launchd.peruser.501: ([0x0-0x649649].Ripple[32485]) posix_spawn("/Applications/Research In Motion/Ripple", ...): No such file or directory


It looks like it was continuing to try to start Ripple, even though I had uninstalled it and installed 0.9.4.


Following this, I ran the uninstaller for 0.9.4 successfully, deleted my /Applications/Research In Motion folder, deleted associated files identified by Mac OS X Lion and reinstalled 0.9.4 from scratch. Installer ran successfully, but now the Ripple icon is missing from launcher. I notice also that there is no Ripple.app file in the /Applications/Research In Motion/Ripple folder.


Is there something wrong with the Ripple 0.9.4 installer?

Posts: 214
Registered: ‎01-07-2011
My Device: Bold 9900
My Carrier: Rogers

Re: Ripple 0.9.4 Installer for Mac OS X - Missing Ripple.app after install

It is once again a Chrome Plug-in, you need to following the new instructions to get it up and running:



Rory (@roryboy)
Click "Accept as Solution" if post solved your original issue. Give like/thumbs up if you feel post is helpful