Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
Developer
Posts: 607
Registered: ‎04-29-2011
My Device: PlayBook 16GB, BB10 LE Z10 (red)
My Carrier: none

Re: Ripple Emulator 9.7 code signing errors UPDATED

Ok. so we need to look forward to someone answering why we get those issue for PB and/or BB10 signing!!


"Like" if you liked the post.
"Accept as Solution" if the post solves your question.
Highlighted
Developer
Posts: 222
Registered: ‎03-03-2012
My Device: Ripple, LE Z10, Dev Alpha _C, Playbook, Bold 9900
My Carrier: rogers

Re: Ripple Emulator 9.7 code signing errors UPDATED

Exactly- looks like something is missing. Why does build succeed in one instance when signing is not called? Like my previous posts mention when using package and sign in Ripple for BB10 it still spits out the bar file while claiming signing has failed. confusing
Developer
Developer
Posts: 607
Registered: ‎04-29-2011
My Device: PlayBook 16GB, BB10 LE Z10 (red)
My Carrier: none

Re: Ripple Emulator 9.7 code signing errors UPDATED

On more thing that costs a lot of time to figure out and at the end it is a somehow easy thing to fix I think, hopefully. Do not know how to go on trying to get it fixed. hpe to see answers also in another thread.


"Like" if you liked the post.
"Accept as Solution" if the post solves your question.