Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums on April 1st. BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

New Developer
Posts: 15
Registered: ‎05-08-2012
My Device: 9900, Playbook 64gb
My Carrier: WIND

Re: Ripple Emulator Extension for Chrome not working...

No, just in a local folder.
Regular Contributor
Posts: 55
Registered: ‎12-23-2011
My Device: 9900 / PB 2.0641
My Carrier: SFR

Re: Ripple Emulator Extension for Chrome not working...

[ Edited ]

Have you read this ?


and also this (if you use the Ripple extension for Chrome)


in the "Enable the Ripple emulator extension" section.


Would surely help a little.

Hope it does.


New Contributor
Posts: 9
Registered: ‎06-01-2012
My Device: Playbook developer
My Carrier: N/a

Re: Ripple Emulator Extension for Chrome not working...

Not sure if this is same problem, but deleting the c:\users\<user>\appdata\roaming\Research In Motion\ directory after uninstalling ripple, then reinstalling fixed all issues with ripple for me.

New Developer
Posts: 15
Registered: ‎05-08-2012
My Device: 9900, Playbook 64gb
My Carrier: WIND

Re: Ripple Emulator Extension for Chrome not working...

I'll let you guys know, when I get a chance to try these solutions.
New Developer
Posts: 36
Registered: ‎12-28-2010
My Device: Red Z10, DevAlpha C, Bold 9900, PlayBook
My Carrier: Sprint, AT&T

Re: Ripple Emulator Extension for Chrome not working...

I had the same problem on my backup Windows laptop. I was playing around with Ripple and then broke it 

I fixed it by removing all traces of the old Ripple going back 2 years by:


1a) Go to Chrome Extensions and click Delete,

1b) Go to Google Chrome Extensions directory near C:\Users\~youraccountname~\AppData\Local\Google\Chrome\User Data\Default\Extensions\cnijnnaimeaacneklcndcafbnkeicckh\0.9.16 -- Just make sure it was deleted from 1a 


2) Go to Control Panel and Remove older versions of the Desktop Ripple,


3) Reboot (this step probably was not necessary)


4) Reinstall the .crx Extension form BlackBerry Developer portal. At this point, I tried using Ripple again and the Ripple Mission Control, top half was visible but the Ripple Services was not. That's not good.


5) Go to the Google Chrome Extensions folder again from 1b and make sure it reinstalled.


6) Open a DOS command line and go to C:\Users\~youraccountname~\AppData\Local\Google\Chrome\User Data\Default\Extensions\cnijnnaimeaacneklcndcafbnkeicckh\0.9.16\services\bin 


7) at the command prompt, type ripple-services.bat and let it start, then


8) go back to Chrome page, and reload the page, and Enable Ripple.


From there, everything started working again.


Good luck to you!



Onward to BBJam Asia 2013!
twitter/github: @georgemck http://www.bbdevla.com
Posts: 222
Registered: ‎03-03-2012
My Device: Ripple, LE Z10, Dev Alpha _C, Playbook, Bold 9900
My Carrier: rogers

Re: Ripple Emulator Extension for Chrome not working...

Another Great Post...!