Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Posts: 155
Registered: ‎01-22-2010
My Device: PlayBook -> 9900, 9810, 9800, 9700,9000, 8800, 8700...
My Carrier: AT&T

Ripple Troubles

I recently installed the latest version of Ripple onto my system (Win 7 x64) and am havng some troubles.


Initially it would not run at all without crashing on startup; when I enabled Windows XP compatibility, that was resolved.  However, the application only shows a blank window now.


When I right-click on it, I can get the "inspect" menu option which brings up the inspector; but the actual app window is just blank and white.


I've tried clearing out the settings ini file, uninstalling old versions and then uninstalling new - but still no luck.


Anyone have any suggestions?

Try out BBSSH, a free Blackberry SSH client.
  • If you like my post, please let me know by Liking it!
  • If my post solved your problem please click on the Accept as Solution button.

Posts: 151
Registered: ‎02-19-2011
My Device: Bold 9930 and PlayBook

Re: Ripple Troubles

I have to run mine as administrator in order to get Ripple to work properly.  Have you tried that yet?

"Not to know what happened before you were born is to be forever a child." Marcus Tullius Cicero
Posts: 214
Registered: ‎01-07-2011
My Device: Bold 9900
My Carrier: Rogers

Re: Ripple Troubles

Marc - Have you tried disabling hardware acceleration in the config file?


In Windows:

  1. Navigate to \Documents and Settings\<user name>\Application Data\Research In Motion\Ripple and setenableHardwareAcceleration=0 in the config.ini file.
  2. Navigate to\Documents and Settings\<user name>\Application Data\Research In Motion\Ripple and remove everything except the config.ini file.

(source: https://bdsc.webapps.blackberry.com/html5/documentation/ww_release_notes/ripple_rn_1.0beta_1885827_1...

Rory (@roryboy)
Click "Accept as Solution" if post solved your original issue. Give like/thumbs up if you feel post is helpful
Trusted Contributor
Posts: 152
Registered: ‎02-12-2011
My Device: Not Specified

Re: Ripple Troubles

I have been having trouble with ripple and the SDK during signing...the signature tool seems to stop responding after a while.
New Contributor
Posts: 9
Registered: ‎06-01-2012
My Device: Playbook developer
My Carrier: N/a

Re: Ripple Troubles

Not sure if this is same problem, but deleting the c:\users\<user>\appdata\roaming\Research In Motion\ directory after uninstalling ripple, then reinstalling fixed all issues with ripple for me. Hope this helps.