Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
Posts: 3
Registered: ‎05-13-2012
My Device: playbook
My Carrier: vz

Ripple does not work, not install correclty.

My Ripple just stopped working. When I open it, it looks like on this screenshot. No drip-downs, no address bar. nothing to work with.

When I try to reinstall it, ripple should ask me what type of platform I want to use it with. I does not ask anything. 

It was working today morning, and it stopped in moment when apple updated crashed while updating iTUnes. I'm not sure if that's related.

Developer
Posts: 19,636
Registered: ‎07-14-2008
My Device: Not Specified

Re: Ripple does not work, not install correclty.

[ Edited ]

Just had this problem myself, resolved by following this Thread:

http://supportforums.blackberry.com/t5/Web-and-WebWorks-Development/Ripple-fails-to-start/td-p/14431...

To find %APPDATA%, I just opened a command window, and typed "set", the value for APPDATA for me was

C:\Users\....\AppData\Roaming

The value that was there was:

http://developer.blackberry.com/ripple/

 

Retired
Posts: 1,382
Registered: ‎07-02-2009
My Device: BlackBerry Bold 9900
My Carrier: Bell

Re: Ripple does not work, not install correclty.

Hi folks,

 

Thanks for raising this to our attention. There was a maintenance release this weekend, and unfortunately the windowContent=http://developer.blackberry.com/ripple/ URL was impacted causing the 404 error.

 

Sorry for the inconvenience.  The URL is back online now.

 

Sincerely,

Adam

Follow me on Twitter: @n_adam_stanley
-------------------------------------------------------------------------------------------------------------------------
Your app doesn't work? Use BlackBerry remote web inspector to find out why.
New Contributor
Posts: 3
Registered: ‎05-13-2012
My Device: playbook
My Carrier: vz

Re: Ripple does not work, not install correclty.

It's working now. At first even when I was changing the windowContent value (or removing the whole confing file) the wrong value was coming back (overwriting the correct one). 

Now it's working. I have spent a few hours on this Smiley Sad