Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
Posts: 7
Registered: ‎02-28-2011
My Device: 9700
My Carrier: Telcel

Where are the Ripple 0.9.1 Installation files??? (AKA The link is broken, it installs some other version and you have to manually edit configuration files)

I tried installing the Ripple emulator version 0.9.1 (since the version that you get from the link has an annoying popup window stating that you need to update to the latest version, although I just downloaded the LATEST version according to the download link).

 

On a related issue, could you make the program less... sucky? I don't want to manually edit configuration files just to [barely] get it working the first time (or at least set up documentation for what the properties in that configuration mean)

 

This is what you get with the file provided on the download:

 

Ripple Mobile Emulator (v0.9.0) 

  • Ripple UI (v0.9.1)
  • Ripple Framework (v0.9.0)
  • Ripple Build & Deploy (v0.9.0)
Highlighted
Retired
Posts: 1,382
Registered: ‎07-02-2009
My Device: BlackBerry Bold 9900
My Carrier: Bell

Re: Where are the Ripple 0.9.1 Installation files??? (AKA The link is broken, it installs some other version and you have to manually edit configuration files)

Try looking here?

 

C:\Program Files\Research In Motion

 There should be a Ripple folder within this location.

Follow me on Twitter: @n_adam_stanley
-------------------------------------------------------------------------------------------------------------------------
Your app doesn't work? Use BlackBerry remote web inspector to find out why.