Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Regular Contributor
Posts: 76
Registered: ‎11-13-2012
My Device: curve 9300
My Carrier: mtn

blackberry app problem

While installing your application on the BlackBerry Smartphones 8520 and 8530, I got an error message "Error : file is not a valid Java code file. Please change you minimum OS from 4.5 to 5.0.

- After installing your application on the BlackBerry Smartphones 9800, 9810, 9850 and 9860, the application page didn't appear properly on the device, please fix the scaling issue. The application page smaller is than the device screen.

 

 

please some one help

Developer
Posts: 322
Registered: ‎08-06-2012
My Device: Dev Alpha / Playbook / Curve 9300

Re: blackberry app problem

Are these error messages you get while testing OR are they responses from app world submit?

If it helped you, click like. Smiley Happy
Regular Contributor
Posts: 76
Registered: ‎11-13-2012
My Device: curve 9300
My Carrier: mtn

Re: blackberry app problem

Errors from the app world submit