Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Developer
Posts: 105
Registered: ‎06-11-2013
My Device: DEVELOPER
My Carrier: vodafone

pic disappears

I had no issues with the app on the ripple bot on submission to the appworld it got reject with a statement "I am testing your app on the BlackBerry Z10. When I open the app and preview each place, the "Kovalam beach" picture is disappear. Please make sure that the picture appear properly."

any suggestions?

******Blackberry Developer*******---Built for the Kill-----
#######Developer of @Sudoku#########
Highlighted
Retired
Posts: 1,561
Registered: ‎04-12-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: pic disappears

Disappearing pictures haven't been known to be a common issue; very likely there is some DOM either covering it up or some event is hiding the image explicitly (even if not intentionally.)

 

Have you had a chance to connect Web Inspector and Inspect Elements to see what is happening to cause the hide? Is the CSS changing (i.e. display none?), is another element being layered infront of the image, etc. I'm not sure we'll be able to identify the issue without a bit of investigation with Web Inspector.


Erik Oros | @WaterlooErik | eoros@blackberry.com | Developer Issue Tracker

If a reply has answered your question, please click Accept as Solution to help other visitors in the future.