Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Developer
Posts: 33
Registered: ‎01-19-2010
My Device: RIM Storm
My Carrier: Verizon

"Network Error Occurred" while running Hello World app on Playbook simulator?

Hi,

 

I have build a Hello World sample as per the first Webnniar held for BB Webworks app. Compiled and deloployed the app successfully on the Playbook simulator. 

 

Now when i am launching the app , it is giving me ""Network Error Occurred" error on the simulator.

 

Any suggestions?

 

Please see I am able to deploy and run the StandardSketchPad sample app successfuly on the simlator and it is working fine as well.

 

Dont know why HelloWorld app is showing network error.

 

Developer
Posts: 125
Registered: ‎01-17-2011
My Device: Playbook
My Carrier: Vodacom

Re: "Network Error Occurred" while running Hello World app on Playbook simulator?

[ Edited ]

 

Hi

 

A quick guess:

 

Might be that you didn't package all your resources in your *.bar file ?

 

Make sure that your 

 

config.xml file links to a valid resource file ..  (and that the extension htm/html is correct:

 

 

<content src="index.htm"/>

 

 

If you link to remote/network resources, then make sure that you have given access permissions to the remote domain.

 

 

<access uri="http://mydomain.com" subdomains="true"></access>

 (or just *.* for all domains)

 

 

.H