Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Contributor
Posts: 20
Registered: ‎12-24-2010
My Device: 8520

very slow with OS6 and slower with OS7

My app is working fine on os5, very slow on os6 and os7, 

 

any idea please...

Developer
Posts: 1,055
Registered: ‎01-25-2009
My Device: BlackBerry Bold 9650/BlackBerry Torch 9800

Re: very slow with OS6 and slower with OS7

What parts of the application are slow?

 

Rendering, scrolling, startup?

 

When you say slow, do you have a measurable time?

Jerome Carty - Follow jcarty on Twitter@jcarty | #webworks-dev / #BlackberryDev on irc.freenode.net | My Apps
Click "Accept as Solution" if post solved your original issue.. Give like/thumbs up if you feel post is helpful
Regular Contributor
Posts: 83
Registered: ‎04-29-2011
My Device: 9300 Curve
My Carrier: TIM

Re: very slow with OS6 and slower with OS7

@ahmed300 Do you have a memory leak ? Or just slow the hole webpage ?
Márcio Saeger - Software Engineer, Softwell Solutions
Retired
Posts: 518
Registered: ‎07-18-2011
My Device: Bold
My Carrier: Rogers

Re: very slow with OS6 and slower with OS7

Hi ahmed300,

 

Do you have navigation mode enabled and if so does turning it off change the performance on the newer OSes?



1.Please resolve your thread by clicking the "Accept as Solution" button below the post which solved your problem!
2. If any post helps you please click the button below the post(s)